FAQ

旧バージョン形式のフォームが編集できない

公開日:2023/07/10

  • V5.3
  • V5.2
  • V5.1
  • V5.0

Question

V5へバージョンアップした後に、フォームマネージャーより旧バージョン形式のフォームを編集しようとしたところ、
以下のメッセージが表示されました。何が原因なのでしょうか。

---------------------------------------------------------------------
現在の設定ではこのフォームを編集することができません。
ワークフローシステムにて互換モード設定をご確認のうえ、
必要に応じて資源ファイル変換を実行してください。
---------------------------------------------------------------------


Answer

フォームマネージャーより「旧バージョン形式のフォーム」を編集するためには
「Microsoft Visual C++ 2008 Redistributable」のインストールが必要です。
※新規インストール環境やバージョンアップ環境がV5.3.0以降の場合はインストールされていません。

「旧バージョン形式のフォーム」を編集するとき、「Microsoft Visual C++ 2008 Redistributable」の
インストールダイアログが起動するので表示内容に従いインストールしてください

なお、以下に該当するときはお問い合わせ」から弊社サポートまでお問い合わせください。

 ・バージョンアップ時にサーバー移行したが、移行先サーバーへ「Create!Webフロー (V5)」を新規インストールした
 ・移行先サーバーで「旧バージョン形式のフォーム」を使用する

アンケート

この質問・回答は役に立ちましたか?

このページのよい点、悪い点を教えてください!FAQ改善の参考とさせていただきます。

  • 個人情報は入力されないようご注意ください。
    弊社からの回答をご希望の場合は、画面上部のメニューより「お問い合わせ」をご利用ください。
  • 最後に「送信」を押すことでコメントが送信されます。

検索